افزونه های شناسایی کد های مخرب وردپرس

افزونه های شناسایی کد های مخرب وردپرس

مرتضی حبیبی

شاید وردپرس بیشتر از شما همراهان دارای کد های مخرب باشد که این خوب نیست. ما به شما همراهان عزیز چند افزونه برای شناسایی کد های مخرب وردپرس معرفی می کنیم. ما را همراهی کنید.

برای شناسایی کد های مخرب وردپرس یکی از افزونه های زیر را نصب کنید:

 افزونه اول: Wordfence

افزونه Wordfence یکی از افزونه های محبوب امنیتی وردپرس است و به شما این امکان را می دهد تا سایت وردپرسی خود را از کدها و لینک های مخرب در امان نگه دارید. این افزونه از فایروال پشتیبانی می کند و از حملات Brute Force نیز جلوگیری می کند.

این افزونه به صورت اتوماتیک کدهای مخرب را اسکن و بررسی می کنیم. البته شما هم می توانید به صورت دستی از این افزونه استفاده کنید. این افزونه در صورت یافتن کدهای مخرب به شما اعلام می کند و همچنین راهکار هایی برای برطرف کردن کد مخرب را هم به شما نمایش می دهد.

افزونه دوم: Sucuri 

این افزونه یکی از بهترین افزونه های امنیتی وردپرس است. این افزونه هم نسخه رایگان و هم نسخه Permium ارائه داده است. البته نسخه رایگان امکانات خوبی دارد ولی به نسخه پرمیموم نمی رسد.

این افزونه فایل های شما را بررسی می کند و در صورت مشاهده تغییرات به شما اعلام می کند. در نسخه Permium فایروال هم نصب می باشد و به شما در جلوگیری از حملات Brute Force کمک بسیاری می کند.

افزونه سوم : Anti-Malware Security

این افزونه یکی از قدرتمند ترین افزونه های امنیتی وردپرس است و در شناسایی کد های مخرب کمک بسیاری می کند. شاید مراحل اسکن این افزونه به دلیل کامل بودن و سختگیری های این افزونه کمی زمان بر باشد اما نتیجه آن خوب است.

توجه داشته باشید که این افزونه، ممکن است هشدارهای زیادی را به شما نشان دهد که کاذب هستند. شما باید با مقایسه فایل‌ های سایت خود با فایل اصلی، تغییرات را متوجه شوید که کار سخت و طولانی خواهد بود.

امیدواریم توانسته باشیم که افزونه های خوبی درباره شناسایی کد های مخرب به شما معرفی کرده باشیم. نظرات خود را با ما به اشتراک بگذارید.

ما را در شتابان هاست دنبال کنید.

برچسب ها: آموزش وردپرس افزونه وردپرس

ارسال دیدگاه جدید